hatelife


sorry about that
posted 2015-12-11 15:19:21

the web server changed the default php interpreter from 5.3 to 5.5, and for some baffling reason, despite the fact that the update wasn't supposed to change any functions i relied upon, it broke everything.

i've reverted to 5.3, and things seem to be working all right again.

read comments




recently updated journals:
Madi (2019-04-23 19:08:49)
Suffocating (2019-04-23 06:56:54)
Epigenetic (2019-04-21 23:19:53)
LoudSilence (2019-04-21 21:00:36)
(confidential) (2019-04-20 14:45:45)
waterproof (2019-04-16 22:08:53)
beautifulagony (2019-04-15 23:28:54)
Gauntlet (2019-04-11 09:33:29)
The Dean (2019-04-06 21:50:42)
developingaif (2019-04-04 11:34:54)
caterpillar (2019-04-02 20:16:33)
monkeys (2019-03-28 15:17:10)
That1lonelygirl (2019-03-24 12:07:15)
Cryo (2019-03-02 21:15:17)
condemned (2019-03-01 22:51:42)
ZombieKrieger (2019-02-23 22:55:13)
Amosite (2019-02-23 06:09:58)
Circle (2019-02-16 13:51:39)
miss misery (2019-02-12 03:53:26)
Cage (2019-02-09 00:15:03)


to see the full list of journals, click here.
or see the full list of forums here
log in
register an account